VS:GetLBColumnHeaderToolTip/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

リストブラウザの列ヘッダでツールチップとして表示される文字列を返します。サブツールチップはcommand (Mac) /shift (Win) を押した時に表示されます。

FUNCTION GetLBColumnHeaderToolTip(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
VAR toolTipPrimaryText :STRING;
VAR toolTipSubText :STRING) : BOOLEAN;
def vs.GetLBColumnHeaderToolTip(dialogID, componentID, columnIndex):
    return (BOOLEAN, toolTipPrimaryText, toolTipSubText)

Parameters

dialogID LONGINT ダイアログ番号
componentID LONGINT リストブラウザ番号
columnIndex INTEGER 列番号
toolTipPrimaryText STRING ツールチップの文字列
toolTipSubText STRING サブツールチップの文字列

Version

利用可能バージョン: VectorWorks12.0