VS:GetKeyDown

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetKeyDown pauses execution of a VectorScript routine until a key is pressed by the user. When the key is pressed, the ASCII code of the key is returned.

PROCEDURE GetKeyDown(
VAR asciiCode :LONGINT);
def vs.GetKeyDown():
    return asciiCode

Parameters

asciiCode LONGINT ASCII code of key pressed.

Version

Availability: from All Versions