VS:GetKeyDown: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetKeyDown pauses execution of a VectorScript routine until a key is pressed by the user. When the key is pressed, the ASCII code of the key is returned.

PROCEDURE GetKeyDown(
VAR asciiCode :LONGINT);
def vs.GetKeyDown():
    return asciiCode

Parameters

asciiCode LONGINT ASCII code of key pressed.

Version

Availability: from All Versions