VS:GetItemText

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the text that is contained in the given componentID.

PROCEDURE GetItemText(
dialogID :LONGINT;
componentID :LONGINT;
VAR text :STRING);
def vs.GetItemText(dialogID, componentID):
    return text

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the component that the text will be retrieved from.
text STRING The text of the component.

Version

Availability: from Vectorworks 2010

See Also

CreateEditText

[[VS:CreateEditText|CreateEditText]]