VS:GetGradientSpotPosition/ja

From Vectorworks Developer
Revision as of 14:32, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

変化位置の変化点の位置を返します。

PROCEDURE GetGradientSpotPosition(
gradient :HANDLE;
segmentIndex :INTEGER;
VAR position :REAL);
def vs.GetGradientSpotPosition(gradient, segmentIndex):
    return position

Parameters

gradient HANDLE グラデーションのハンドル
segmentIndex INTEGER 変化位置番号(最も左を1とする)
position REAL 変化点の位置(0.0以上1.0以下)

Example

GetGradientSpotPosition(gradientHandle, 4, spotPosition);

Version

利用可能バージョン: VectorWorks10.0