VS:GetGradientOpacity/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision: 2015 VS Reference JP G)
No edit summary
Line 42: Line 42:
<sample>
<sample>
<code lang='vs'>
<code lang='vs'>
GetGradientSpotColor(gradientHandle, 4, opacity);</code>
GetGradientOpacity(gradientHandle, 4, opacity);</code>
</sample>
</sample>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<seeAlso>
<seeAlso>
VS Functions:
関連関数:
[[VS:SetGradientOpacity]]  
[[VS:SetGradientOpacity]]  
</seeAlso>
</seeAlso>
Line 53: Line 53:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from Vectorworks 2015
利用可能バージョン: Vectorworks 2015


</version>
</version>

Revision as of 12:28, 14 January 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE GetGradientOpacity(
gradient :HANDLE;
segmentIndex :INTEGER;
VAR opacity :INTEGER);
def vs.GetGradientOpacity(gradient, segmentIndex):
    return opacity

Parameters

gradient HANDLE グラデーションのハンドル
segmentIndex INTEGER 変化位置番号(最も左を1とする)
opacity INTEGER 変化点の色の不透明度

Example

GetGradientOpacity(gradientHandle, 4, opacity);

Version

利用可能バージョン: Vectorworks 2015

See Also

関連関数:

VS:SetGradientOpacity

関連関数: [[VS:SetGradientOpacity]]