VS:GetGradientOpacity

From Vectorworks Developer
Revision as of 17:07, 21 September 2014 by CBM-c- (talk | contribs) (fix example)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE GetGradientOpacity(
gradient :HANDLE;
segmentIndex :INTEGER;
VAR opacity :INTEGER);
def vs.GetGradientOpacity(gradient, segmentIndex):
    return opacity

Parameters

gradient HANDLE Gradient that contains the segment.
segmentIndex INTEGER Segment from which to get the data.
opacity INTEGER Opacity at the spot position.

Example

GetGradientOpacity(gradientHandle, 4, opacity);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetGradientOpacity

VS Functions: [[VS:SetGradientOpacity]]