VS:GetGradientOpacity: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
(fix example)
 
(One intermediate revision by one other user not shown)
Line 42: Line 42:
<sample>
<sample>
<code lang='vs'>
<code lang='vs'>
GetGradientSpotColor(gradientHandle, 4, opacity);</code>
GetGradientOpacity(gradientHandle, 4, opacity);</code>
</sample>
</sample>



Latest revision as of 17:07, 21 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE GetGradientOpacity(
gradient :HANDLE;
segmentIndex :INTEGER;
VAR opacity :INTEGER);
def vs.GetGradientOpacity(gradient, segmentIndex):
    return opacity

Parameters

gradient HANDLE Gradient that contains the segment.
segmentIndex INTEGER Segment from which to get the data.
opacity INTEGER Opacity at the spot position.

Example

GetGradientOpacity(gradientHandle, 4, opacity);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetGradientOpacity

VS Functions: [[VS:SetGradientOpacity]]