VS:GetGradientOpacity: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision: vw2015)
(No difference)

Revision as of 14:35, 18 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE GetGradientOpacity(
gradient :HANDLE;
segmentIndex :INTEGER;
VAR opacity :INTEGER);
def vs.GetGradientOpacity(gradient, segmentIndex):
    return opacity

Parameters

gradient HANDLE Gradient that contains the segment.
segmentIndex INTEGER Segment from which to get the data.
opacity INTEGER Opacity at the spot position.

Example

GetGradientSpotColor(gradientHandle, 4, opacity);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetGradientOpacity

VS Functions: [[VS:SetGradientOpacity]]