VS:GetGISOriginN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (Fix typo)
 
(One intermediate revision by one other user not shown)
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Get geographical origin getting it from the docuemnt if the current layer is not georeferenced.</desc>
Get geographical origin getting it from the document if the current layer is not georeferenced.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 05:29, 8 May 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get geographical origin getting it from the document if the current layer is not georeferenced.

FUNCTION GetGISOriginN(
VAR outLat :REAL;
VAR outLon :REAL;
VAR outAngleToNorth :REAL) : BOOLEAN;
def vs.GetGISOriginN():
    return (BOOLEAN, outLat, outLon, outAngleToNorth)

Parameters

outLat REAL
outLon REAL
outAngleToNorth REAL

Version

Availability: from Vectorworks 2020