VS:GetFldName

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the name of the specified field in the referenced record.

FUNCTION GetFldName(
h :HANDLE;
index :INTEGER) : STRING;
def vs.GetFldName(h, index):
    return STRING

Parameters

h HANDLE Handle to record.
index INTEGER Number of field whose name will be returned (in a range of 1-n).

Example

VectorScript

FName:=GetFldName(HandleToRecord,1);

Python

FName = vs.GetFldName(HandleToRecord,1)

Version

Availability: from All Versions