VS:GetFldName: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the name of the specified field in the referenced record.

FUNCTION GetFldName(
h :HANDLE;
index :INTEGER) : STRING;
def vs.GetFldName(h, index):
    return STRING

Parameters

h HANDLE Handle to record.
index INTEGER Number of field whose name will be returned (in a range of 1-n).

Example

VectorScript

FName:=GetFldName(HandleToRecord,1);

Python

FName = vs.GetFldName(HandleToRecord,1)

Version

Availability: from All Versions