VS:GetFldFlag

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a number indicating the accuracy flag of a specified field in the referenced record.

FUNCTION GetFldFlag(
h :HANDLE;
t :INTEGER) : INTEGER;
def vs.GetFldFlag(h, t):
    return INTEGER

Parameters

h HANDLE Handle to record.
t INTEGER Field index (range of 1 - n).

Example

fieldType:=GetFldFlag(recordHandle,3);

Version

Availability: from Vectorworks 2016