VS:GetFldFlag: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision: 2016)
No edit summary
(No difference)

Revision as of 17:43, 16 September 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a number indicating the accuracy flag of a specified field in the referenced record.

FUNCTION GetFldFlag(
h :HANDLE;
t :INTEGER) : INTEGER;
def vs.GetFldFlag(h, t):
    return INTEGER

Parameters

h HANDLE Handle to record.
t INTEGER Field index (range of 1 - n).

Example

fieldType:=GetFldFlag(recordHandle,3);

Version

Availability: from Vectorworks 2016