VS:GetFillSpace

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the handle of the index-th fill space in the specified object's aux list.

FUNCTION GetFillSpace(
h :HANDLE;
index :INTEGER) : HANDLE;
def vs.GetFillSpace(h, index):
    return HANDLE

Parameters

h HANDLE Handle to the object containing the fill space.
index INTEGER Index of the fill space to be returned.

Return Value

Handle to the index-th fill space in h's aux list.

Version

Availability: from Vectorworks 2018