VS:GetFileSize

From Vectorworks Developer
Revision as of 19:43, 16 September 2016 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

FUNCTION GetFileSize(
VAR FilePath :STRING) : LONGINT;
def vs.GetFileSize(FilePath):
    return (LONGINT, FilePath)

Parameters

FilePath STRING

Return Value

Returns the size of a file in bytes.

Version

Availability: from Vectorworks 2017