VS:GetFileSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision)
 
(One intermediate revision by the same user not shown)
(No difference)

Latest revision as of 18:50, 7 December 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

FUNCTION GetFileSize(
VAR FilePath :STRING) : LONGINT;
def vs.GetFileSize(FilePath):
    return (LONGINT, FilePath)

Parameters

FilePath STRING

Return Value

Returns the size of a file in bytes.

Version

Availability: from Vectorworks 2017