VS:GetDormerThick

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetDormerThick returns dormer roof and wall thicknesses for the referenced roof.

PROCEDURE GetDormerThick(
roofObject :HANDLE;
VAR wallThick :REAL;
VAR roofThick :REAL);
def vs.GetDormerThick(roofObject):
    return (wallThick, roofThick)

Parameters

roofObject HANDLE Handle to dormer.
wallThick REAL Returns dormer wall thickness.
roofThick REAL Returns dormer roof thickness.

Version

Availability: from VectorWorks8.0