VS:GetDatumSlabComponent

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the datum slab component of an object.

FUNCTION GetDatumSlabComponent(
object :HANDLE) : INTEGER;
def vs.GetDatumSlabComponent(object):
    return INTEGER

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.

Return Value

The index of the datum slab component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetDatumSlabComponent

VS Functions: [[VS:SetDatumSlabComponent]]