VS:GetDatumSlabComponent: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION GetDatumSlabComponent(object:HANDLE) : INTEGER;
FUNCTION GetDatumSlabComponent(obj:HANDLE) : INTEGER;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.GetDatumSlabComponent(object):
def vs.GetDatumSlabComponent(obj):
     return INTEGER
     return INTEGER
</funcDef>
</funcDef>
Line 22: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object. Can be a slab, Slab Style, or the Slab Preferences.
The object. Can be a slab, Slab Style, or the Slab Preferences.

Latest revision as of 19:54, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the datum slab component of an object.

FUNCTION GetDatumSlabComponent(
obj :HANDLE) : INTEGER;
def vs.GetDatumSlabComponent(obj):
    return INTEGER

Parameters

obj HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.

Return Value

The index of the datum slab component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetDatumSlabComponent

VS Functions: [[VS:SetDatumSlabComponent]]