VS:GetDLComponentWidth: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the width of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentWidth(
index :INTEGER;
VAR width :REAL) : BOOLEAN;
def vs.GetDLComponentWidth(index):
    return (BOOLEAN, width)

Parameters

index INTEGER The index of the component.
width REAL Returns the width of the component.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:SetDLComponentWidth

VS Functions: [[VS:SetDLComponentWidth]]