VS:GetDLComponentUseFillClassAttr

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the use fill class attributes flag of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentUseFillClassAttr(
index :INTEGER;
VAR useClassAttr :BOOLEAN) : BOOLEAN;
def vs.GetDLComponentUseFillClassAttr(index):
    return (BOOLEAN, useClassAttr)

Parameters

index INTEGER The index of the component.
useClassAttr BOOLEAN Returns whether or not the component is using class attributes for its fill.

Remarks

CJG 3-23-07

Version

Availability: from VectorWorks13.0

See Also

VS Functions:

VS:SetDLComponentUseFillClassAttr

VS Functions: [[VS:SetDLComponentUseFillClassAttr]]