VS:GetDLComponentPenWeights

From Vectorworks Developer
Revision as of 21:56, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the pen weights of the left and right sides of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentPenWeights(
index :INTEGER;
VAR penWeightLeft :INTEGER;
VAR penWeightRight :INTEGER) : BOOLEAN;
def vs.GetDLComponentPenWeights(index):
    return (BOOLEAN, penWeightLeft, penWeightRight)

Parameters

index INTEGER The index of the component.
penWeightLeft INTEGER Returns the pen weight of the component's left line.
penWeightRight INTEGER Returns the pen weight of the component's right line.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:SetDLComponentPenWeights

VS Functions: [[VS:SetDLComponentPenWeights]]