VS:GetDLComponentPenWeights: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the pen weights of the left and right sides of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentPenWeights(
index :INTEGER;
VAR penWeightLeft :INTEGER;
VAR penWeightRight :INTEGER) : BOOLEAN;
def vs.GetDLComponentPenWeights(index):
    return (BOOLEAN, penWeightLeft, penWeightRight)

Parameters

index INTEGER The index of the component.
penWeightLeft INTEGER Returns the pen weight of the component's left line.
penWeightRight INTEGER Returns the pen weight of the component's right line.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:SetDLComponentPenWeights

VS Functions: [[VS:SetDLComponentPenWeights]]