VS:GetDLComponentFillColors

From Vectorworks Developer
Revision as of 21:56, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the fore and back fill colors of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentFillColors(
index :INTEGER;
VAR fillForeColor :INTEGER;
VAR fillBackColor :INTEGER) : BOOLEAN;
def vs.GetDLComponentFillColors(index):
    return (BOOLEAN, fillForeColor, fillBackColor)

Parameters

index INTEGER The index of the component.
fillForeColor INTEGER Returns the fore color of the fill.
fillBackColor INTEGER Returns the back color of the fill.

Remarks

CJG 3-23-07

Version

Availability: from VectorWorks13.0

See Also

VS Functions:

VS:SetDLComponentFillColors

VS Functions: [[VS:SetDLComponentFillColors]]