VS:GetDLComponentFillColors: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the fore and back fill colors of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentFillColors(
index :INTEGER;
VAR fillForeColor :INTEGER;
VAR fillBackColor :INTEGER) : BOOLEAN;
def vs.GetDLComponentFillColors(index):
    return (BOOLEAN, fillForeColor, fillBackColor)

Parameters

index INTEGER The index of the component.
fillForeColor INTEGER Returns the fore color of the fill.
fillBackColor INTEGER Returns the back color of the fill.

Remarks

CJG 3-23-07

Version

Availability: from VectorWorks13.0

See Also

VS Functions:

VS:SetDLComponentFillColors

VS Functions: [[VS:SetDLComponentFillColors]]