VS:GetDLComponentFill

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the fill of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentFill(
index :INTEGER;
VAR fill :LONGINT) : BOOLEAN;
def vs.GetDLComponentFill(index):
    return (BOOLEAN, fill)

Parameters

index INTEGER The index of the component.
fill LONGINT Returns the fill of the component. Positive values for patterns, negative ref numbers for hatches.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:SetDLComponentFill

VS Functions: [[VS:SetDLComponentFill]]