VS:GetDLComponentClass

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the class of the component at index in the Double Line Preferences.

FUNCTION GetDLComponentClass(
index :INTEGER;
VAR componentClass :LONGINT) : BOOLEAN;
def vs.GetDLComponentClass(index):
    return (BOOLEAN, componentClass)

Parameters

index INTEGER The index of the component.
componentClass LONGINT Returns the class of the component.

Remarks

CJG 3-23-07

Version

Availability: from VectorWorks13.0

See Also

VS Functions:

VS:SetDLComponentClass

VS Functions: [[VS:SetDLComponentClass]]