VS:GetCustomObjectWallHoleGroup

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Access the handle to wall hole group. This group contains geometry that defines the opening that will be cut into the wall for this parametric object.

See VS:Parametric Custom Opening in Wall for more info.

FUNCTION GetCustomObjectWallHoleGroup(
objectHand :HANDLE) : HANDLE;
def vs.GetCustomObjectWallHoleGroup(objectHand):
    return HANDLE

Parameters

objectHand HANDLE Handle to custom object.

Return Value

Returns a HANDLE to the wall hole group.

Version

Availability: from Vectorworks14.0