VS:GetCustomObjectWallHoleGroup

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Access the handle to wall hole group. This group contains geometry that defines the opening that will be cut into the wall for this parametric object.

See VS:Parametric Custom Opening in Wall for more info.

FUNCTION GetCustomObjectWallHoleGroup(
objectHand :HANDLE) : HANDLE;
def vs.GetCustomObjectWallHoleGroup(objectHand):
    return HANDLE

Parameters

objectHand HANDLE Handle to custom object.

Return Value

Returns a HANDLE to the wall hole group.

Version

Availability: from Vectorworks14.0