VS:GetCustomObjectSelectionGroup

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Access the handle to selection group. This group contains geometry that defines the selection and pre-selection indication of this object.

See VS:Parametric Custom Selection Indication for more info.

FUNCTION GetCustomObjectSelectionGroup(
objectHand :HANDLE) : HANDLE;
def vs.GetCustomObjectSelectionGroup(objectHand):
    return HANDLE

Parameters

objectHand HANDLE Handle to custom object.

Return Value

Returns a HANDLE to the selection group.

Version

Availability: from Vectorworks14.0