VS:GetCustomObjectPath

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a handle to the path polygon of a path custom object.

FUNCTION GetCustomObjectPath(
objectHand :HANDLE) : HANDLE;
def vs.GetCustomObjectPath(objectHand):
    return HANDLE

Parameters

objectHand HANDLE Handle to object.

Return Value

Returns a HANDLE to the path polygon.

Version

Availability: from VectorWorks8.5

See Also

VS Functions:

VS:SetCustomObjectPath

VS Functions: [[VS:SetCustomObjectPath]]