VS:GetCustomFeedback

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the group of objects attached to a parametric used only for display on screen, this group will not export or print.

FUNCTION GetCustomFeedback(
ParametricHandle :HANDLE;
VAR FeedbackGroup :HANDLE) : Boolean;
def vs.GetCustomFeedback(ParametricHandle):
    return (Boolean, FeedbackGroup)

Parameters

ParametricHandle HANDLE The parametric object to which the feedback group was added.
FeedbackGroup HANDLE The feedback group that was attached to the Parametric Object.

Return Value

True if a feedback group was attached to the parametric, false if the object was not a parametric or a feedback group was not attached.

Version

Availability: from Vectorworks 2016