VS:GetCoreWallComponent

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the core wall component of an object.

FUNCTION GetCoreWallComponent(
obj :HANDLE) : INTEGER;
def vs.GetCoreWallComponent(obj):
    return INTEGER

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.

Return Value

The index of the core wall component. If it is 0, there is no core wall component.

Version

Availability: from Vectorworks 2010

See Also

VS Functions:

VS:SetCoreWallComponent

VS Functions: [[VS:SetCoreWallComponent]]