VS:GetComponentWallBottomOffset

From Vectorworks Developer
Revision as of 17:41, 16 September 2010 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the offset from wall bottom of a component in an object.

FUNCTION GetComponentWallBottomOffset(
object :HANDLE;
componentIndex :INTEGER;
VAR offsetFromWallBottom :REAL) : BOOLEAN;
def vs.GetComponentWallBottomOffset(object, componentIndex):
    return (BOOLEAN, offsetFromWallBottom)

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
offsetFromWallBottom REAL Returns the offset from wall bottom of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentWallBottomOffset

VS Functions: [[VS:SetComponentWallBottomOffset]]