VS:GetComponentTextWidth

From Vectorworks Developer
Revision as of 21:50, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the static text's width in Layout Manager Units.

FUNCTION GetComponentTextWidth(
nDialogID :LONGINT;
nComponentID :LONGINT;
VAR nWidthInLMUnits :INTEGER) : BOOLEAN;
def vs.GetComponentTextWidth(nDialogID, nComponentID):
    return (BOOLEAN, nWidthInLMUnits)

Parameters

nDialogID LONGINT
nComponentID LONGINT
nWidthInLMUnits INTEGER

Version

Availability: from VectorWorks13.0