VS:GetComponentNetArea

From Vectorworks Developer
Revision as of 19:49, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the net area of a component in an object.

FUNCTION GetComponentNetArea(
obj :HANDLE;
componentIndex :INTEGER) : REAL;
def vs.GetComponentNetArea(obj, componentIndex):
    return REAL

Parameters

obj HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component.

Return Value

The net area of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentNetVolume

VS Functions: [[VS:GetComponentNetVolume]]