VS:GetComponentManualEdgeOffset

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the manual edge offset of a component in an object.

FUNCTION GetComponentManualEdgeOffset(
object :HANDLE;
componentIndex :INTEGER;
VAR manualEdgeOffset :REAL) : BOOLEAN;
def vs.GetComponentManualEdgeOffset(object, componentIndex):
    return (BOOLEAN, manualEdgeOffset)

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
manualEdgeOffset REAL Returns the manual edge offset.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentManualEdgeOffset

VS Functions: [[VS:SetComponentManualEdgeOffset]]