VS:GetComponentManualEdgeOffset: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the manual edge offset of a component in an object.

FUNCTION GetComponentManualEdgeOffset(
object :HANDLE;
componentIndex :INTEGER;
VAR manualEdgeOffset :REAL) : BOOLEAN;
def vs.GetComponentManualEdgeOffset(object, componentIndex):
    return (BOOLEAN, manualEdgeOffset)

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
manualEdgeOffset REAL Returns the manual edge offset.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentManualEdgeOffset

VS Functions: [[VS:SetComponentManualEdgeOffset]]