VS:GetComponentFollowBottomWallPeaks/ja

From Vectorworks Developer
Revision as of 02:37, 16 January 2014 by Kimura (talk | contribs) (1 revision: 2014J VS Reference G-1)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

図形の構成要素が壁の下端に端を合わせるかどうかのフラグを取得します。

FUNCTION GetComponentFollowBottomWallPeaks(
object :HANDLE;
componentIndex :INTEGER;
VAR followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.GetComponentFollowBottomWallPeaks(object, componentIndex):
    return (BOOLEAN, followBottomWallPeaks)

Parameters

object HANDLE オブジェクト。壁、円弧壁、壁スタイルもしくは壁設定。
componentIndex INTEGER 構成要素のインデックス
followBottomWallPeaks BOOLEAN 構成要素が壁の下端に端を合わせるかどうかを返します

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentFollowBottomWallPeaks

VS Functions: [[VS:SetComponentFollowBottomWallPeaks]]