VS:GetComponentFollowBottomWallPeaks/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision: 2014J VS Reference G-1)
No edit summary
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
Line 24: Line 25:
object
object
HANDLE
HANDLE
オブジェクト。壁、円弧壁、壁スタイルもしくは壁設定。
オブジェクトのハンドル(壁、円弧壁、壁スタイルまたは、壁設定)
</line>
</line>
<line>
<line>
componentIndex
componentIndex
INTEGER
INTEGER
構成要素のインデックス
構成要素の番号
</line>
</line>
<line>
<line>
followBottomWallPeaks
followBottomWallPeaks
BOOLEAN
BOOLEAN
構成要素が壁の下端に端を合わせるかどうかを返します
構成要素が壁の下端に端を合わせる/合わせない
</line>
</line>
</lineList>
</lineList>
Line 47: Line 48:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<seeAlso>
<seeAlso>
VS Functions:
関連関数:
[[VS:SetComponentFollowBottomWallPeaks]]  
[[VS:SetComponentFollowBottomWallPeaks]]  
</seeAlso>
</seeAlso>
Line 53: Line 54:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from Vectorworks 2011
利用可能バージョン: Vectorworks 2011


</version>
</version>

Revision as of 12:28, 14 January 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

図形の構成要素が壁の下端に端を合わせるかどうかのフラグを取得します。

FUNCTION GetComponentFollowBottomWallPeaks(
object :HANDLE;
componentIndex :INTEGER;
VAR followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.GetComponentFollowBottomWallPeaks(object, componentIndex):
    return (BOOLEAN, followBottomWallPeaks)

Parameters

object HANDLE オブジェクトのハンドル(壁、円弧壁、壁スタイルまたは、壁設定)
componentIndex INTEGER 構成要素の番号
followBottomWallPeaks BOOLEAN 構成要素が壁の下端に端を合わせる/合わせない

Version

利用可能バージョン: Vectorworks 2011

See Also

関連関数:

VS:SetComponentFollowBottomWallPeaks

関連関数: [[VS:SetComponentFollowBottomWallPeaks]]