VS:GetComponentFollowBottomWallPeaks

From Vectorworks Developer
Revision as of 19:47, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the follow bottom wall peaks flag of a component in an object.

FUNCTION GetComponentFollowBottomWallPeaks(
obj :HANDLE;
componentIndex :INTEGER;
VAR followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.GetComponentFollowBottomWallPeaks(obj, componentIndex):
    return (BOOLEAN, followBottomWallPeaks)

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followBottomWallPeaks BOOLEAN Returns whether or not the component is following bottom wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentFollowBottomWallPeaks

VS Functions: [[VS:SetComponentFollowBottomWallPeaks]]