VS:GetComponentAutoBoundEdgeOffset/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision: Japanese Reference for 2016)
 
(One intermediate revision by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 25: Line 25:
object
object
HANDLE
HANDLE
オブジェクト。スラブ、スラブスタイルもしくはスラブ設定。
オブジェクトのハンドル(スラブ、スラブスタイルまたは、スラブ設定)
</line>
</line>
<line>
<line>
componentIndex
componentIndex
INTEGER
INTEGER
構成要素のインデックス
構成要素の番号
</line>
</line>
<line>
<line>
Line 37: Line 37:


         自動設定された境界のオフセット
         自動設定された境界のオフセット
          0 - 内面
          1 - 内側の構成要素の外面
          2 - コアの内面
          3 - コアの中心
          4 - コアの外面
          5 - 外側の構成要素の内面
          6 - 外面
          
          
</line>
</line>

Latest revision as of 12:28, 14 January 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

図形の構成要素の自動設定された境界の辺のオフセットを取得します。

FUNCTION GetComponentAutoBoundEdgeOffset(
object :HANDLE;
componentIndex :INTEGER;
VAR autoBoundEdgeOffset :INTEGER) : BOOLEAN;
def vs.GetComponentAutoBoundEdgeOffset(object, componentIndex):
    return (BOOLEAN, autoBoundEdgeOffset)

Parameters

object HANDLE オブジェクトのハンドル(スラブ、スラブスタイルまたは、スラブ設定)
componentIndex INTEGER 構成要素の番号
autoBoundEdgeOffset INTEGER

Version

利用可能バージョン: Vectorworks 2011

See Also

関連関数:

VS:SetComponentAutoBoundEdgeOffset

関連関数: [[VS:SetComponentAutoBoundEdgeOffset]]