VS:GetCompBotIsRelStory

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets whether or not the component bottom is relative to a story.

FUNCTION GetCompBotIsRelStory(
object :HANDLE;
componentIndex :INTEGER;
VAR bottomIsRelativeToStory :BOOLEAN) : BOOLEAN;
def vs.GetCompBotIsRelStory(object, componentIndex):
    return (BOOLEAN, bottomIsRelativeToStory)

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
bottomIsRelativeToStory BOOLEAN Returns whether or not the component bottom is relative to a story.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetCompBotIsRelStory

VS Functions: [[VS:SetCompBotIsRelStory]]