VS:GetCompBotIsRelStory: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision: vw2015)
 
(No difference)

Latest revision as of 14:35, 18 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets whether or not the component bottom is relative to a story.

FUNCTION GetCompBotIsRelStory(
object :HANDLE;
componentIndex :INTEGER;
VAR bottomIsRelativeToStory :BOOLEAN) : BOOLEAN;
def vs.GetCompBotIsRelStory(object, componentIndex):
    return (BOOLEAN, bottomIsRelativeToStory)

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
bottomIsRelativeToStory BOOLEAN Returns whether or not the component bottom is relative to a story.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetCompBotIsRelStory

VS Functions: [[VS:SetCompBotIsRelStory]]