VS:GetCompAltSecFill

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the alternate section fill of a component in an object.

FUNCTION GetCompAltSecFill(
object :HANDLE;
componentIndex :INTEGER;
VAR alternateSectionFill :LONGINT) : BOOLEAN;
def vs.GetCompAltSecFill(object, componentIndex):
    return (BOOLEAN, alternateSectionFill)

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.
componentIndex INTEGER The index of the component.
alternateSectionFill LONGINT Returns the alternate section fill of the component.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:SetCompAltSecFill

VS Functions: [[VS:SetCompAltSecFill]]