VS:GetCompABoundEOffOff

From Vectorworks Developer
Revision as of 19:43, 16 September 2016 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the auto-bound edge offset offset of a component in an object.

FUNCTION GetCompABoundEOffOff(
object :HANDLE;
componentIndex :INTEGER;
VAR autoBoundEdgeOffsetOffset :REAL) : BOOLEAN;
def vs.GetCompABoundEOffOff(object, componentIndex):
    return (BOOLEAN, autoBoundEdgeOffsetOffset)

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
autoBoundEdgeOffsetOffset REAL Returns the auto-bound edge offset offset.

Version

Availability: from Vectorworks 2017

See Also

VS Functions:

VS:SetCompABoundEOffOff

VS Functions: [[VS:SetCompABoundEOffOff]]