VS:GetClUseGraphic

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns whether the graphic attributes of the specified class will be used at object creation.

FUNCTION GetClUseGraphic(
className :STRING) : BOOLEAN;
def vs.GetClUseGraphic(className):
    return BOOLEAN

Parameters

className STRING Name of class.

Return Value

True indicates that this class is set to use its graphic attributes when objects are created in this class. False indicates that the objects created in this class will get default attributes from the default global attribute settings.

Remarks

Returns whether the class is set to use its graphic attributes at object creation.

Version

Availability: from VectorWorks8.0