VS:GetClLS

From Vectorworks Developer
Revision as of 20:03, 19 June 2014 by Maziar (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the line style of the specified class.

FUNCTION GetClLS(
className :STRING) : INTEGER;
def vs.GetClLS(className):
    return INTEGER

Parameters

className STRING Name of class.

Remarks

Returns the line style of the class named className.

Example

VectorScript

PROCEDURE Example;
BEGIN
Message(GetClLS('Property Bounds'));
END;
RUN(Example);

Python

Python

def	Example():
	vs.Message(vs.GetClLS('Property Bounds'))
Example()

Version

Availability: from VectorWorks 8.0, Deprecated from Vectorworks 2013

See Also

GetClLSN, SetClLSN from Vectorworks 2013

SetClLS

[[VS:GetClLSN|GetClLSN]], [[VS:SetClLSN|SetClLSN]] from Vectorworks 2013 [[VS:SetClLS|SetClLS]]