VS:GetChoiceCount

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the number of items in the component that contains the choices.

PROCEDURE GetChoiceCount(
dialogID :LONGINT;
componentID :LONGINT;
VAR outCount :INTEGER);
def vs.GetChoiceCount(dialogID, componentID):
    return outCount

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier for the component that contains the choices.
outCount INTEGER The number of items in the component.

Version

Availability: from Vectorworks 2010